Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Shop System, the ongoing saga.

  1. #11
    Any ports?

  2. #12
    Big Daddy Chad's Avatar
    Join Date
    Aug 2010
    Location
    East-Central Illinois
    Posts
    1,570
    Ported a shitload of beer last night.


  3. #13
    Big Daddy Chad's Avatar
    Join Date
    Aug 2010
    Location
    East-Central Illinois
    Posts
    1,570


    More beer died in the name of audio. Got the jacks in this week, realized I had green/red LEDs wired backwards at the relay. So I corrected that shit.

    On this unit the control section is rather different than the audio section so I got the volume pots, switches and relays working last night too... correctly. I have audio going into it and meters bouncing like they should. Now all I really need is 6 more of the euroblock connectors and I'm shitting in tall cotton.

  4. #14
    Big Daddy Chad's Avatar
    Join Date
    Aug 2010
    Location
    East-Central Illinois
    Posts
    1,570
    Replaced the Behringer DSP last night. Almost have it dialed in, I had to give up because my ears were playing tricks on me. Low end is not quite right yet, have a little suck-out going on right where it gets visceral. I suspect a phase issue and I need to dig deeper and look into some out of bandwidth filters to try to snap it back into shape. The behringer had 48dB/oct slopes, this has up to 24 and there has to be something going on there.

    Shitty cellphone pic. damn fingerprints on phone.

  5. #15
    Big Daddy Chad's Avatar
    Join Date
    Aug 2010
    Location
    East-Central Illinois
    Posts
    1,570
    There is something going on here I need to suss out. When I swapped out the behringer I lost the fact that the bench literally wanted to leave the common space/time domain of the shop, it would literally make your hands numb if you left them there.

    Today I decided it was listen to loud music day at work and I noticed that my work bench had the same feeling... with a simple pair of 3-way bookshelf speakers.
    Time to dig into the DSP again and find out what I'm missing, something is fighting somewhere.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •