Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Problems staying logged in?

  1. #11
    Google Chrome8.0.552.237 here. When I went to an other tab that was opened and returned to here after a few minutes I was logged out all of a sudden...
    Thinking outside the box is how knowledge is broadened

    Unfortunately mine doesn't look as sweet as the one in my avatar:cry:
    SAAB 900=> CLARION HX-D2, CLARION APA4300HX(x3), DAYTON IB385-8(x2), Hi-Vi M8a, TANGBAND W4-1337, DAYTON ND20fb
    Future SAAB 99=> McIntosh HU + amps and some drivers

  2. #12
    Member Candisa's Avatar
    Join Date
    Jan 2011
    Location
    Belgium, Europe
    Posts
    69
    I use IE8, when I visit the forum, it seems I'm not logged in, but when I hit "Todays posts", my nickname appears where the login-fields were.

    Isabelle

  3. #13
    Member hottcakes's Avatar
    Join Date
    Sep 2010
    Location
    Dixon, IL
    Posts
    77
    i'm still in that same situation Candisa with both IE8 and IE9 beta.
    i should really stay off of forums after a few drinks.

  4. #14
    Founding Member
    Join Date
    Aug 2010
    Posts
    324
    Are you guys running a private browsing setting or have it set up to not save cookies?

    Also, try clearing your cookies and cache. With all the changes Adam has had to make over the last few weeks clearing of the browser cache and cookies fixed everything for me n

    No issues here on safari mobile, atomic web browser, safari desktop, chrome for Mac or firefox.

  5. #15
    Devil's Advocate Adam_MSS's Avatar
    Join Date
    Aug 2010
    Posts
    1,578
    Real Name
    Adam
    Are you guys putting the "www." in front of the address when first visiting the forum?
    You don't use science to show that you're right, you use science to become right. - R.Munroe

    The important thing in science is not so much to obtain new facts as to discover new ways of thinking about them. - W.L.Bragg



  6. #16
    Member hottcakes's Avatar
    Join Date
    Sep 2010
    Location
    Dixon, IL
    Posts
    77
    Quote Originally Posted by Adam View Post
    Are you guys putting the "www." in front of the address when first visiting the forum?
    nope, never, anywhere. browser usually takes care of that issue. only site i have with that problem is IDES and now this one i suppose. putting that in front of the address does in fact fix that issue for me. i did the whole clearing cookies and what-not in the past with no success.

    not a huge issue to begin with since as soon as i click a link it all goes to normal.
    i should really stay off of forums after a few drinks.

  7. #17
    Member Candisa's Avatar
    Join Date
    Jan 2011
    Location
    Belgium, Europe
    Posts
    69
    Just checked it out: when surfing to this site without adding www., I'm not logged in untill I hit Todays Posts or so.
    When surfing to this site *with* www., I'm logged in already from the home page.

    Now I know I shouldn't worry about this and I'll be logged in automatically as soon as I start browsing around on the site, but if you don't know this, it is very confusing (especially when logging in doesn't seam to work!)...

    Isabelle

  8. #18
    Devil's Advocate Adam_MSS's Avatar
    Join Date
    Aug 2010
    Posts
    1,578
    Real Name
    Adam
    Just changed the cookie domain setting so now it should recognize addresses both with and without the www.. You'll have to login once on the non-www. address for it to generate the appropriate cookie for mobilesoundscience.com.

    If that doesn't work I'll just set the server to automatically redirect everyone to the "www" address even if they leave it off initially.
    You don't use science to show that you're right, you use science to become right. - R.Munroe

    The important thing in science is not so much to obtain new facts as to discover new ways of thinking about them. - W.L.Bragg



  9. #19

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •